Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES350 and ES300h (2013+)
Sign in using an external account
Register Forgot Password?

Thumping Noise from Mark Levinson speaker / subwoofer

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-15-13, 08:49 AM   #76
khatieh
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2010
Location: illinois
Posts: 35
Default

I am currently at the Lexus dealer for the 4th or 5th time for this issue, they were going to put a sub in there and once again said they don't want to just slap part at it. They said they are going to make a product report, and call the engineers and they are going to see if its unique to my car (which it obviously isn't ) and they will take the next step from there. Once again they acknowledge the problem and are going to put me in a loaner so they could look at it for a few days. My dealer is very sympathetic but I feel they the dealer and myself are jumping through hoops with Lexus. I am very disappointed with the lack of customer service on corporates half.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
khatieh is offline   Reply With Quote
Old 04-22-13, 12:33 PM   #77
Frank1934
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: FL
Posts: 35
Default Dealer says new amp on the way

My dealer had listened to my thump and acknowledged hearing the malfunction a few weeks ago. They called a couple of days ago to say that California was acting on the problem and about ready to ship new amps which should correct the problem, Would take about 45 minutes to replace. . They said they should have it in a few days and would put my name on the first one that came in. I'm hopeful and will keep you posted. .
Frank1934 is offline   Reply With Quote
Old 04-25-13, 05:53 AM   #78
Music4ever
Driver
Trader Score: (0)
 
Join Date: Apr 2013
Location: NY
Posts: 114
Default

Thanks Frank keep us posted, hopefully this is the one
Music4ever is offline   Reply With Quote
Old 04-25-13, 09:09 PM   #79
ElliotB
Lead Lap
Trader Score: (0)
 
Join Date: Oct 2012
Location: Florida
Posts: 574
Default

I don't think the true problem with the system is with the amp - I think it is more the sub itself or possibly but less likely a combination of the two. It is likely all they will do with a new amp is adjust/reduce the output to the sub which could reduce or possibly eliminate the problem but may also reduce the bass, especially at lower volume levels. This is what they did with the LS. I hope I am wrong.

Last edited by ElliotB; 04-26-13 at 04:09 AM..
ElliotB is offline   Reply With Quote
Old 05-07-13, 11:16 AM   #80
Frank1934
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: FL
Posts: 35
Default Thumping noise corrected

My 300H was delivered in January and shortly after my dealer acknowledged the issue with the ML system
.
A few weeks later they said California had acknowledged an issue existed. Then a couple of weeks ago they said new amplifiers were being shipped. Yesterday they said it had arrived and today we put it in and it seems the problem is now corrected.

I gave it a one hour test running the volume at 38 on Satellite heavy base music with no thump, thunder or sonic booms experienced. Normally I don't listen to it at a 38 volume. For me I hear most of the instruments well at 34 or 35 and I am a little hard-of-hearing with no hearing aids..

My dealer never had felt it was a subwoofer issue.

So there is hope out there for all of you still fighting the battle with your dealers. Hang in .
Frank1934 is offline   Reply With Quote
Old 05-29-13, 05:43 AM   #81
richard29
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2013
Location: Ontario
Posts: 3
Default Thumping Mark levingson system

The sound system in my 2008 LS 460 suddenly stopped and a loud thumping noise comes up in all speakers even if the radio is turned off. There is no music at all only that loud noise. Bluetooth does not work as well as command voice and the GPS guiding system. I had to remove the fuse to stop the thumping sound. To answer my telephone I must pull on the side of the road and turn off the motor. Car dealership said that it is the first time they see that. The car is schedued to be looked at in a couple of days. Any ideas ????
richard29 is offline   Reply With Quote
Old 05-29-13, 06:42 AM   #82
Mike728
Lexus Test Driver
Trader Score: (0)
 
Mike728's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 883
Default

Quote:
Originally Posted by richard29 View Post
The sound system in my 2008 LS 460 suddenly stopped and a loud thumping noise comes up in all speakers even if the radio is turned off. There is no music at all only that loud noise. Bluetooth does not work as well as command voice and the GPS guiding system. I had to remove the fuse to stop the thumping sound. To answer my telephone I must pull on the side of the road and turn off the motor. Car dealership said that it is the first time they see that. The car is schedued to be looked at in a couple of days. Any ideas ????
Might want to ask this in the correct forum. This is the 2013+ ES forum.
Mike728 is offline   Reply With Quote
Old 07-12-13, 07:12 PM   #83
jmcdrummer
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2013
Location: Ca.
Posts: 1
Default

I am on the verge of buying a2013 Lexus es350 with the upgraded ML audio system and have been following the many forum complaints about distorting subwoofers . As a precaution, I called 2 local dealerships and talked with their service managers....neither knew anything about this issue and reported no vehicles being returned with subwoofer issues and no bulletins from Lexus about any changes to the ML amp, as referred to in recent posts here. Any explanations?
jmcdrummer is offline   Reply With Quote
Old 07-15-13, 07:26 PM   #84
Music4ever
Driver
Trader Score: (0)
 
Join Date: Apr 2013
Location: NY
Posts: 114
Default

Quote:
Originally Posted by jmcdrummer View Post
I am on the verge of buying a2013 Lexus es350 with the upgraded ML audio system and have been following the many forum complaints about distorting subwoofers . As a precaution, I called 2 local dealerships and talked with their service managers....neither knew anything about this issue and reported no vehicles being returned with subwoofer issues and no bulletins from Lexus about any changes to the ML amp, as referred to in recent posts here. Any explanations?
Check the other thread below on the ML system, more information who to contact, last page.

http://www.clublexus.com/forums/es35...son-audio.html
Music4ever is offline   Reply With Quote
Old 08-05-13, 08:55 AM   #85
Frank1934
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: FL
Posts: 35
Default New Amp and Thump is gone

My dealer recognized the problem, Said corporate acknowledged they had an issue and California shipped a new amp which was installed last May . No more thump
Frank1934 is offline   Reply With Quote
Old 08-05-13, 08:55 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LS430 without power to subwoofer only? Benji LS430 8 Yesterday 12:52 PM
Mark Levinson Subwoofer Sound Quality at louder volumes matt310 IS F 40 10-12-12 11:29 PM
SC400 factory radio thumping Twisted99 Lexus Audio, Video, Security & Electronics 0 08-14-12 05:16 PM
stock subwoofer? blknfury Lexus Audio, Video, Security & Electronics 5 05-22-06 08:01 PM


Tags
2013, amp, audio, es, es300h, levinson, lexus, mark, mark levinson, merk, speker, subwoofer, tengo, troubleshoot, woofer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:13 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info