Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES350 and ES300h (2013+)
Sign in using an external account
Register Forgot Password?

Thumping Noise from Mark Levinson speaker / subwoofer

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-22-13, 08:31 AM   #16
khatieh
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2010
Location: illinois
Posts: 35
Default New info

Lexus contacted me with another fix that I hope will be the solution. They have yet another redesigned amp that should be in by Monday or Tuesday. I'll keep you guys updated.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
khatieh is offline   Reply With Quote
Old 03-24-13, 06:31 AM   #17
ICnothing
Rookie
Trader Score: (0)
 
Join Date: Mar 2013
Location: New York
Posts: 59
Default

Most of my music i play is from iTunes, and I am having the Same problem with the poor quality sound. One song that accrues around the 40 volume tone is suit &tie by Justin Timberlake and it played amazing on my 2008 GS 450h ML. So to Mike 728 Comment i do believe this is a big problem and only on the ES models, but it does depend what music you listen to, not only XM As Mike 728 indicated. Thank you -khatieh for keeping us updated and your comments please let us know how the new amp works.

Last edited by ICnothing; 03-24-13 at 06:34 AM..
ICnothing is offline   Reply With Quote
Old 03-24-13, 06:53 AM   #18
Mike728
Lexus Test Driver
Trader Score: (0)
 
Mike728's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 835
Default

Quote:
Originally Posted by ICnothing View Post
Most of my music i play is from iTunes, and I am having the Same problem with the poor quality sound.
What bit-rate are they recorded at? My iPod sounds pretty good with recordings at 256k, but still inferior to a CD. That said, I sympathize with the people that have this issue and I hope Lexus can remedy your situations, quickly.

I initially thought people were complaining of the sound quality while listening to XM, which will never sound great. It now appears to be all sources for those with the issue, so I'm now enlightened. I also want to stress the importance, for those who haven't purchased yet, of bringing a quality reference CD with you on your test drives. From what I've read, the issue is there from day one on the affected systems.
Mike728 is online now   Reply With Quote
Old 03-29-13, 12:05 PM   #19
mdelugo
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: GA
Posts: 1
Default Check Settings

I had the same issues. Took my car into the dealership 3 times. The 3rd time the service technician noticed that the surround sound for the ML system was set to on. Unless you are playing a DVD, the system should have Surround Sound set to OFF. Once I changed my surround sound setting back to OFF, the subwoofer started delivering bass the way I had anticipated it would when I first bought the car. Sounds great now! Problem solved!

2013 ES350 UL
mdelugo is offline   Reply With Quote
Old 03-29-13, 12:08 PM   #20
khatieh
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2010
Location: illinois
Posts: 35
Default

All my music is atheist 320 kb/s

Lexus installed the second revised amp and for the most part the problem is " resolved". I said it like that because I think they just reduced the gain until the subwoofer didn't distort which I think is a cheap fix and is not fair to us. I can still get it to distort if my bass setting is higher than 2 or 3 notches up. In my 2013 RX mark levinson, I can put the bass all the way up if I wanted to and put the volume up and it sounds crisp and clear with no distortion. I am very disappointed with Lexus on this issue and do not feel like I am dealing with a luxury company. Idk where to go from here.
khatieh is offline   Reply With Quote
Old 03-29-13, 12:09 PM   #21
ElliotB
Lead Lap
Trader Score: (0)
 
Join Date: Oct 2012
Location: Florida
Posts: 573
Default

It appears the only real solution is to bypass the factory sub and replace it.
ElliotB is offline   Reply With Quote
Old 03-29-13, 12:17 PM   #22
Mike728
Lexus Test Driver
Trader Score: (0)
 
Mike728's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 835
Default

If you have to turn the bass up higher than 2, or 3 notches above center, something's not right with your recording.
Mike728 is online now   Reply With Quote
Old 03-29-13, 06:41 PM   #23
khatieh
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2010
Location: illinois
Posts: 35
Default ?

Quote:
Originally Posted by Mike728 View Post
If you have to turn the bass up higher than 2, or 3 notches above center, something's not right with your recording.
Why would you say that, there is a reason why there are equalizers, for different tastes in music. Most my digital music is from itunes, and the rest of the music I listen to is from CD's. There is nothing wrong with my recordings.
khatieh is offline   Reply With Quote
Old 03-30-13, 03:48 AM   #24
Mike728
Lexus Test Driver
Trader Score: (0)
 
Mike728's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 835
Default

Quote:
Originally Posted by khatieh View Post
Why would you say that, there is a reason why there are equalizers, for different tastes in music. Most my digital music is from itunes, and the rest of the music I listen to is from CD's. There is nothing wrong with my recordings.
Outbound EQ's should be used for environment tweaks, not adding something that isn't there. One of the reasons the ML costs so much more, is it's already optimized for the listening environment in each car it's installed in. A lot of engineering time went into setting it up and getting it as close to flat across the audible frequency spectrum as possible. Think of this like paying someone to come and do an ISF calibration on your home theater screen, and then changing the sharpness after the tech leaves because you like the picture more vivid. To each his own, but I like my music the way it was meant to be heard.
Mike728 is online now   Reply With Quote
Old 03-30-13, 04:51 AM   #25
ICnothing
Rookie
Trader Score: (0)
 
Join Date: Mar 2013
Location: New York
Posts: 59
Default

I will agree Mark Levenson does cost more, but on the 2013 ES the sound it poor, at the end of the day they stamp there name on the product and should be helping to fix the issue but they have not as indicated in another thread. I Have been waiting for 3 weeks and e-mailing Harman and Uniter Radio at least once a week and no response, and Lexus just contacted me on Thursday and claims to know nothing about this issue and will investigate...What a load of ******. If people have been complainng how can they say they have not heard of this issue. I did shout off the surround sound it still not responding properly, the sub cannot take the base.

Last edited by ICnothing; 03-30-13 at 05:08 AM..
ICnothing is offline   Reply With Quote
Old 03-30-13, 05:01 AM   #26
Mike728
Lexus Test Driver
Trader Score: (0)
 
Mike728's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 835
Default

Quote:
Originally Posted by ICnothing View Post
the sub cannot take the base.
Yes, I agree. The sub will not take the exaggerated bass that some people prefer. For everyone else, it should be just fine.
Mike728 is online now   Reply With Quote
Old 03-30-13, 05:24 AM   #27
Mike728
Lexus Test Driver
Trader Score: (0)
 
Mike728's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 835
Default

I just thought of something. Is anyone with an ES350 complaining of this issue, or just the ES300 owners? I guess I didn't take that into consideration. Looking back through the threads, it appears to be the 300's are complaining the most. I have no experience in the hybrid, so maybe the batteries in the trunk are causing some acoustic anomaly.
Mike728 is online now   Reply With Quote
Old 03-30-13, 12:42 PM   #28
khatieh
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2010
Location: illinois
Posts: 35
Default

I have the ES 300h , and I actually do have a home theater with very high end speakers (Martin Logan) and Macintosh Pre-Amps and Amps. I set it up and calibrate it my self and use the same iPod I play in my car, I don't have an issue. That is a good point though, the hybrid battery could play some part in the problem. Who knows, I wish I could take a look myself without voiding my warranty.
khatieh is offline   Reply With Quote
Old 03-30-13, 02:51 PM   #29
LisaES350
Driver
Trader Score: (0)
 
LisaES350's Avatar
 
Join Date: Nov 2012
Location: SoCal
Posts: 104
Default

Quote:
Originally Posted by Mike728 View Post
I just thought of something. Is anyone with an ES350 complaining of this issue, or just the ES300 owners? I guess I didn't take that into consideration. Looking back through the threads, it appears to be the 300's are complaining the most. I have no experience in the hybrid, so maybe the batteries in the trunk are causing some acoustic anomaly.
I have had my sub replaced and I have the ES350.
__________________
'13 ES 350 | UL/ML/Loaded | Matador Red/Black Interior
LisaES350 is offline   Reply With Quote
Old 03-30-13, 07:51 PM   #30
ICnothing
Rookie
Trader Score: (0)
 
Join Date: Mar 2013
Location: New York
Posts: 59
Default

Lisa, did the new sub help?
ICnothing is offline   Reply With Quote
Old 03-30-13, 07:51 PM
 
 
 
 
Reply

Tags
2013, amp, audio, es, es300h, levinson, lexus, mark, mark levinson, merk, speker, subwoofer, tengo, troubleshoot, woofer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LS430 without power to subwoofer only? Benji LS430 7 04-17-14 10:42 AM
How to hook up Ipod or MP3 to 2003 LS430 Mark levinson system? 1WILLY1 Lexus Audio, Video, Security & Electronics 5 01-12-14 06:58 PM
Ls 460 2008 Marc Levinson Sound system dead richard29 LS460, LS460L and LS600h 8 06-24-13 11:27 AM
Mark Levinson Subwoofer Sound Quality at louder volumes matt310 IS F 40 10-12-12 10:29 PM
SC400 factory radio thumping Twisted99 Lexus Audio, Video, Security & Electronics 0 08-14-12 04:16 PM

All times are GMT -7. The time now is 05:56 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info