Club Lexus Forums

Club Lexus Forums (http://www.clublexus.com/forums/)
-   ES350 (2007 - 2012) (http://www.clublexus.com/forums/es350-2007-2012-180/)
-   -   Amplifier Remote Wire Locations? (http://www.clublexus.com/forums/es350-2007-2012/748734-amplifier-remote-wire-locations.html)

MekDiesel 07-08-14 11:20 AM

Amplifier Remote Wire Locations?
 
For everyone that has hooked up aftermarket amplifiers to the stock system, what source did you tap into for the remote wire? I know many people have tapped into the fuse box, others the cigarette lighter wire, and some people have even found wires in the trunk to tap into. I'm curious as to what route people took and why, because I'm looking to move away from the remote turn-on feature of the LC2i.

mlacomb 07-08-14 03:07 PM

I used a wire that controls power on to the amp in the trunk location. I used pinouts from a schematic for the amp wiring layout; if I can find it again in my documents I'll post it. The only thing I had to run from the front of the car was the 4ga wire for my sub amp and LC2i.

RTSM 07-08-14 07:33 PM

2 Attachment(s)
I removed the cigarette lighter and installed a switch using the cigarette lighter power. Works great, no noise, well conceal to keep the stock look easy to access and simple to remove if I ever sell. See the attached. Btw, I'm using the Lc2i and a Rockford fosgate amp with dual JL's. At first I didn't want the switch but I'm glad I installed it, I'm also glad I purchased the JL woofer grills with all of the kids gear being thrown into the trunk. Take a look at the attached pics (sorry for the crappy photos).

MekDiesel 07-08-14 08:33 PM

1 Attachment(s)
Quote:

Originally Posted by mlacomb (Post 8616770)
I used a wire that controls power on to the amp in the trunk location. I used pinouts from a schematic for the amp wiring layout; if I can find it again in my documents I'll post it. The only thing I had to run from the front of the car was the 4ga wire for my sub amp and LC2i.

This schematic?

MekDiesel 07-08-14 08:36 PM

Quote:

Originally Posted by RTSM (Post 8617162)
I removed the cigarette lighter and installed a switch using the cigarette lighter power. Works great, no noise, well conceal to keep the stock look easy to access and simple to remove if I ever sell. See the attached. Btw, I'm using the Lc2i and a Rockford fosgate amp with dual JL's. At first I didn't want the switch but I'm glad I installed it, I'm also glad I purchased the JL woofer grills with all of the kids gear being thrown into the trunk. Take a look at the attached pics (sorry for the crappy photos).

Wow. I have to say I'm super jealous of your install - that is CLEAN! And also WAY above my skill level...LOL

mlacomb 07-09-14 04:55 AM

Looks like pin 12 of the connector on the first page (going into Stereo Amplifier) goes HOT with ACC. I'll pull apart my trunk sometime when cleaning it to see what I tapped... I know I didn't write it down, but I did use a multimeter to confirm. I'm also fairly positive that even if the stereo is off, the amp is still hot while the car is on (bluetooth phone calls use the amp as well) but I'll confirm that too.

MekDiesel 07-09-14 06:56 AM

Quote:

Originally Posted by mlacomb (Post 8617551)
Looks like pin 12 of the connector on the first page (going into Stereo Amplifier) goes HOT with ACC. I'll pull apart my trunk sometime when cleaning it to see what I tapped... I know I didn't write it down, but I did use a multimeter to confirm. I'm also fairly positive that even if the stereo is off, the amp is still hot while the car is on (bluetooth phone calls use the amp as well) but I'll confirm that too.

Nice! Did you have to unmount the amp to get to the wire?

SICK350 07-09-14 07:26 AM

I'm loving the cigarette lighter switch idea, I might have to borrow this idea for LEDs.

mlacomb 07-09-14 11:07 AM

Quote:

Originally Posted by MekDiesel (Post 8617658)
Nice! Did you have to unmount the amp to get to the wire?

Nope; used a vampire tap on that wire + the 4 front speaker outs.... been solid ever since.

MekDiesel 07-09-14 01:51 PM

1 Attachment(s)
Quote:

Originally Posted by mlacomb (Post 8618004)
Nope; used a vampire tap on that wire + the 4 front speaker outs.... been solid ever since.

Hmmmm... I've attached a pic of my vantage point of my amp in the trunk. I tapped into the visible speaker wires easily using that wiring diagram, but have no clue how to get access to the wires on the front of the amp without unmounting it.

mlacomb 07-11-14 06:12 PM

One of the wires that plug in there is hot when car is on, not when not. I'll look sometime this weekend. I didn't have to unmount the amp, I did remove the plugs that were necessary to vampire tap....

MekDiesel 07-15-14 11:12 AM

Quote:

Originally Posted by mlacomb (Post 8621435)
One of the wires that plug in there is hot when car is on, not when not. I'll look sometime this weekend. I didn't have to unmount the amp, I did remove the plugs that were necessary to vampire tap....

Did you get a chance to look?

mlacomb 07-16-14 04:59 AM

Sorry, I didn't - I'll make a note to dig Sunday.. my car needs some TLC anyways.

mlacomb 07-20-14 04:59 PM

2 Attachment(s)
Hmmm. My wires look slightly different...? Mine is non-nav non-Levinson... I vampire tapped the gray wire as shown from the third connector from the top... Gray wire is right beside a blue wire. It's pretty thin.

mlacomb 07-20-14 05:04 PM

As you can see, the connections unplug with relative ease. To tap, I peeled back the factory double stick sheath and tapped and re-wrapped. Not the cleanest looking thing in the world, but all wires are still protected - and I can get this back to stock if I ever need.


All times are GMT -7. The time now is 08:11 PM.


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved