Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES350 (2007 - 2012)
Sign in using an external account
Register Forgot Password?

Amplifier Remote Wire Locations?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-23-14, 07:48 PM   #16
MekDiesel
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: Texas
Posts: 10
Default

Wow - your wires do look different! Mine is a nav, non-ML. How did you test for voltage to figure out that was the wire to use?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
MekDiesel is offline   Reply With Quote
Old 08-19-14, 11:23 AM   #17
asiandavid
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2012
Location: ca
Posts: 14
Default

I too would like to know the best remote wire for the navi non-ml es350 (2011) I want to do the install my self and got everything routed and down but cant seen to find a good remote I want to steer away from using the cigarette fuse thanks for any imput
asiandavid is offline   Reply With Quote
Old 08-19-14, 03:45 PM   #18
mlacomb
Pole Position
Trader Score: (0)
 
Join Date: Oct 2011
Location: OH
Posts: 269
Default

voltmeter set to 20v; ground attached to chassis/bolt... turn car on (not started unless you like to waste gas), sound system on - probed connections (can be removed from amp for ease, since the head unit is sending the latch voltage to the amp in the back). Repeat process with car off and confirm that no voltage exists on the same lead. I'm betting it's still a gray wire... let me see if I can find that diagram real quick. Mine is non nav non ml.
mlacomb is offline   Reply With Quote
Old 08-19-14, 03:49 PM   #19
mlacomb
Pole Position
Trader Score: (0)
 
Join Date: Oct 2011
Location: OH
Posts: 269
Default

Post #4, page #1 of PDF:

Shows Gray wire hooked to accessory in the center of the diagram (top of big rectangle) with 12 (B) beside it; this means use the gray wire in the 12th pin of the "b" M30 connector (30 pin male connector).

Note: Even with radio off, since it has the voice system + bluetooth, the rear amp is left "live" - so anytime the car is on, this accessory wire is hot. I don't particularly care if it's switched only with the radio or not because the radio is always on in my car.
mlacomb is offline   Reply With Quote
Old 08-19-14, 03:51 PM   #20
mlacomb
Pole Position
Trader Score: (0)
 
Join Date: Oct 2011
Location: OH
Posts: 269
Default

See page 11 of that document for a picture of the M30 connector and which slot #12 is as well. This should match up to that Gray wire you should use; as I said, test for voltage and lack of using the instructions above.
mlacomb is offline   Reply With Quote
Old 08-20-14, 11:10 PM   #21
asiandavid
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2012
Location: ca
Posts: 14
Default

Is there an amp in the non ml with navi es350 (2011) I stripped the rear passenger side of the trunk (people said it was there) and didnt see an amp? Is there even an amp for stock non ml systems? I couldnt find a m30 with a grey wire as the 12th wire
asiandavid is offline   Reply With Quote
Old 08-21-14, 04:42 AM   #22
mlacomb
Pole Position
Trader Score: (0)
 
Join Date: Oct 2011
Location: OH
Posts: 269
Default

I have non ML non nav - see pictures on first page. You will have an amp on non ML systems. If you take the carpet off of the right hand side of the trunk, you will see it tucked to the right hand side of the trunk lid bracing.
mlacomb is offline   Reply With Quote
Old 08-21-14, 08:28 AM   #23
asiandavid
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2012
Location: ca
Posts: 14
Default

Great I found the amp but slight problem the harness M30 doesnt match with any of them and neither does the color (grey wire) im sorry im still a noob at all this
Attached Images
 
asiandavid is offline   Reply With Quote
Old 08-21-14, 08:36 AM   #24
asiandavid
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2012
Location: ca
Posts: 14
Default

mines looks similar to the op pics

Last edited by asiandavid; 08-21-14 at 08:41 AM..
asiandavid is offline   Reply With Quote
Old 08-23-14, 12:30 AM   #25
asiandavid
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2012
Location: ca
Posts: 14
Default

Is it possible that one of the blue wires are a remote turn on?
asiandavid is offline   Reply With Quote
Old 08-23-14, 12:30 AM
 
 
 
 
Reply

Tags
2011, 2013, 350, 400, amp, amplifier, es, es350, fix, fusebox, lexus, locatio, ls, rem, remote, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 nakamichi stereo wiring diagram? Shmee LS400 1 05-06-14 12:33 PM
07 IS350 Stock ML amp Remote Wire??? patelmd IS - Second Generation 0 09-14-13 06:01 PM
"switched" accessory line for Passport Ichthys RX - Third Generation 0 09-06-13 04:45 AM
Aftermarket subwoofer help (2010) BrianTyler IS - Second Generation 7 04-08-13 02:39 PM
Quest for a little more thump mlacomb ES350 (2007 - 2012) 8 09-16-12 01:54 PM

All times are GMT -7. The time now is 10:03 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info