Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES350 (2007 - 2012)
Sign in using an external account
Register Forgot Password?

TPMS still flashing with new tires and sensors

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-29-14, 04:13 AM   #16
craig72
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2012
Location: MO
Posts: 21
Default

Quote:
Originally Posted by mobetoblame View Post
Craig - it's been a couple of weeks, any luck identifying a solution? I'm troubleshooting a similar issue on my RX, but have not recently installed new tires. TPMS light blinks several times upon start up and then goes solid. Air pressure is good in all 5 tire, reset procedure doesn't take and I've checked the A/B switch under the glove box.
My guess is that one of your sensors has a dead battery. How old are they? I think typical lifespan on those is 5-7 years, but don't quote me on that.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
craig72 is offline   Reply With Quote
Old 09-15-14, 03:20 AM   #17
craig72
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2012
Location: MO
Posts: 21
Default

Okay, I finally got back up to Costco. I had to stop by there to buy a battery for my other car. I asked them about my TPMS issue and they told me to bring it around to the shop. The mechanic brought out the scanner, scanned all 5 tires to get the ID's, then hooked it up to the OBD2 port and wrote the numbers to memory. Light went off immediately. Not sure what the problem was the first time. Perhaps the sensors were still in sleep mode or something on the first attempt, because I know they had tried this originally. Anyway, wanted to report back that the light is now OFF!
craig72 is offline   Reply With Quote
Old 09-15-14, 06:25 PM   #18
dewana421
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2007
Location: florida
Posts: 19
Default

On my 08 the light is on and my spare is busted so no air. I don't plan on repairing the spare as of yet. Is there anyway I can tell the system to bypass the spare and just measure the remaining 4 tires?
Can I remove it from the car and put it in the house so it's out of the range? Would that work?
dewana421 is offline   Reply With Quote
Old 09-15-14, 07:32 PM   #19
craig72
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2012
Location: MO
Posts: 21
Default

Quote:
Originally Posted by dewana421 View Post
On my 08 the light is on and my spare is busted so no air. I don't plan on repairing the spare as of yet. Is there anyway I can tell the system to bypass the spare and just measure the remaining 4 tires?
Can I remove it from the car and put it in the house so it's out of the range? Would that work?
I doubt it. I think the computer is looking for all 5 ID's. When they (Costco) tried to program mine with just the four, it made him stop and go back to scan the ID for the spare.
craig72 is offline   Reply With Quote
Old 09-25-14, 01:40 PM   #20
tgmarco
Driver School Candidate
Trader Score: (0)
 
tgmarco's Avatar
 
Join Date: Sep 2014
Location: MD
Posts: 1
Default

TGMarco

How do you check the TPMS sensors to see which one is bad? I've tried resetting the TPMS under the dash and checked the switch under the glove compartment and disconnect/reconnect my battery and checked tire pressure on all five tires and TPMS light still stays on. Any other ideas as to what my problem might be?
tgmarco is offline   Reply With Quote
Old 10-07-14, 09:28 AM   #21
craig72
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2012
Location: MO
Posts: 21
Default

Quote:
Originally Posted by tgmarco View Post
TGMarco

How do you check the TPMS sensors to see which one is bad? I've tried resetting the TPMS under the dash and checked the switch under the glove compartment and disconnect/reconnect my battery and checked tire pressure on all five tires and TPMS light still stays on. Any other ideas as to what my problem might be?
You would have to take it to someone with a scanner. Does it flash for about 1 minute then go solid? Thats what mine did. Given the age of my sensors (2007), I just bought 5 new ones and had Costco put them in with I bought new tires.
craig72 is offline   Reply With Quote
Old 10-09-14, 05:54 PM   #22
Sharquincy
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2014
Location: New Jersey
Posts: 4
Default

Hello, First, I'm a girl so I'm not a male mechanical type. . I just bought my 2007 ES350 used about 5 mths ago . MY TPMS light came on about 2 weeks ago. Blinks for a little then solid. So I had air checked in all 4 tires, when I had oil change. Guy thinks it is probably the battery in the sensors ( all 4) how can all sensors go all at once??? and wants approx $ 500 to replace all four sensors. Really!!! that much???? Isn't there a way to just disable the light. I can make sure I have proper air in my tires. Or what else should I do & I need step by step instructions- including where things are located. Or what should I do, or try or where else should I bring it .. I have no guy to help me.. It's just me........ Thanks for all your wisdom..
Sharquincy is offline   Reply With Quote
Old 10-09-14, 06:10 PM   #23
Sharquincy
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2014
Location: New Jersey
Posts: 4
Default

Hello, First off, I'm a girl, so not too mechanical. About 5 mths ago I purchased a used 2007 ES350. 2 wks ago the TPMS lite came on, blinks for a bit then stays solid. Today I had oil changed & guy checked pressure in all 4 tires. He thinks the sensors in all 4 tires are bad. (he didn't do through investigation due to just oil change ) He says it will cost $500 at least to replace all 4 sensors Really!!!!!!! Isn't there a way to just shut off the light, or what can I do myself first, I will try anything as long as I get step by step instructions and where things are located on the car. $$$ is an issue... Thank you for all your wisdom...
Sharquincy is offline   Reply With Quote
Old 10-09-14, 06:20 PM   #24
craig72
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2012
Location: MO
Posts: 21
Default

Hi Sharquincy.
Next time you start your car, pay attention to the light. Does it flash for 1 minute then go solid? If so, then at least ONE of your sensors is bad (not all of them). Your car will have 5 total since there is one on the spare.

If it is on solid, perhaps your tire technician forgot to check the pressure on the spare. A low spare will cause the light to go on as well. If the temps in your area have dropped in the past couple of weeks, its possible that the spare is reporting low. This one gets missed a lot.

If you do have a bad sensor, its best just to replace them all since they are most likely original and at the end of their service life (5-7 years).

I ordered mine on Amazon
here here
and I just waited until I needed new tires and had them install it at that time.
There is no way to disable the light. I just learned to live with it until I got new tires. Hope this helps.
craig72 is offline   Reply With Quote
Old 10-09-14, 06:23 PM   #25
nevernu
Pole Position
Trader Score: (0)
 
nevernu's Avatar
 
Join Date: Jan 2011
Location: Ontario, Canada
Posts: 283
Default

a small piece of black electrical tape over the blinking light will do wonders to keep you sane DAMHIK
nevernu is offline   Reply With Quote
Old 10-10-14, 06:27 PM   #26
Sharquincy
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2014
Location: New Jersey
Posts: 4
Default

Thank you Craig for the info. Yes it does blink for a little bit then goes solid. & I do not think the mech checked the spare. He checked the air in all 4 tires, as a courtesy, I think he was more interested in me bringing the car back. Plus I was only scheduled for an oil change and other customers were waiting. Ordering them & doing what you did when I need tires seems like sound advice.. Thank you again,
Sharquincy is offline   Reply With Quote
Old 10-10-14, 06:28 PM   #27
Sharquincy
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2014
Location: New Jersey
Posts: 4
Default

nevernu, thanks, I just happen to have a roll in the kitchen junk drawer.... works for me!!
Sharquincy is offline   Reply With Quote
Old 10-10-14, 06:40 PM   #28
GCL
Rookie
Trader Score: (1)
 
Join Date: Jul 2013
Location: WA
Posts: 53
Default

Quote:
Originally Posted by Sharquincy View Post
nevernu, thanks, I just happen to have a roll in the kitchen junk drawer.... works for me!!
Definitely check the spare. That solved the problem for me.
GCL is offline   Reply With Quote
Old 10-10-14, 06:40 PM
 
 
 
 
Reply

Tags
flashing, isf, tpms

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Sets of Wheels? Ok, Reset your TPMS yourself at home!!! CJITTY LS460, LS460L and LS600h 46 09-26-14 06:59 PM
Why TireRack is THE BEST rdgdawg The Tire Rack's Tires, Wheels & Brakes Forum 4 07-23-13 05:49 PM
TPMS Check system problem. tbilisi79 GS - Third Generation 9 11-08-12 01:14 PM
Costco says TPMS replacement common with new tires? fnthawar RX - Second Generation 10 10-31-11 08:23 PM
Check TPMS light came on, then disappeared brociouz IS - Second Generation 17 12-19-10 10:34 PM

All times are GMT -7. The time now is 01:57 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info