Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES300 and ES330
Sign in using an external account
Register Forgot Password?

Transmission not shifting into over drive sometimes

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-04-14, 04:28 PM   #16
ES300doc
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2013
Location: Kansas
Posts: 29
Default

Quote:
Originally Posted by Bumbobee View Post
Ok I bought 2 new knock sensors and 2 new wiring things. What else do I need for this job? Intake manifold gasket? Which one? Just the upper or lower or both?
You will need an intake manifold gasket set. This will include the lower intake gaskets and upper plenum gasket. I usually by the set in Felpro from the auto parts store. Quality is excellent. If your going another route, you will need the lower intake gaskets and one upper plenum gasket.

Since your going to have the upper plenum off, now would be a good time to do the valve cover gaskets , unless they have already been done recently.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ES300doc is offline   Reply With Quote
Old 06-05-14, 07:20 AM   #17
Bumbobee
Driver
Trader Score: (0)
 
Bumbobee's Avatar
 
Join Date: Feb 2009
Location: Toronto
Posts: 166
Default

My mechanic is asking $ 400 to change the sensors with wiring harness, replace intake manifold gasket, and valve cover gasket.

I am supplying all the parts.

Is this a fair price? Seems expensive to me...

I am in Canada so everything here is more expensive including labor.
__________________
2001 ES300
Bumbobee is offline   Reply With Quote
Old 06-05-14, 08:35 AM   #18
Lexus2000
Lexus Test Driver
Trader Score: (0)
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 1,576
Default

Price is not that bad, replacing the knock sensors is a lot or work.
__________________

My cars: 2000 ES300 | 1990 Camry
Lexus2000 is offline   Reply With Quote
Old 06-05-14, 08:39 AM   #19
Bumbobee
Driver
Trader Score: (0)
 
Bumbobee's Avatar
 
Join Date: Feb 2009
Location: Toronto
Posts: 166
Default

I asked another guy today and he said I should just try using higher octane gas and maybe the problem will go away? I use 87.
__________________
2001 ES300
Bumbobee is offline   Reply With Quote
Old 06-05-14, 09:58 AM   #20
Lexus2000
Lexus Test Driver
Trader Score: (0)
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 1,576
Default

Doubt it. The ECU looks for a signal from the knock sensors all the time not just when knock is detected. This is done so that if a sensor is bad you get a CEL right away, waiting for the engine to knock when a sensor is bad would be hard on the engine.
__________________

My cars: 2000 ES300 | 1990 Camry
Lexus2000 is offline   Reply With Quote
Old 06-05-14, 10:39 AM   #21
Bumbobee
Driver
Trader Score: (0)
 
Bumbobee's Avatar
 
Join Date: Feb 2009
Location: Toronto
Posts: 166
Default

Alright man going to change everything out next week. Just waiting on the gaskets to come in. Pray for me that it works, I dropped so much cash into this car lately it's pure madness
__________________
2001 ES300
Bumbobee is offline   Reply With Quote
Old 06-05-14, 11:06 AM   #22
Lexus2000
Lexus Test Driver
Trader Score: (0)
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 1,576
Default

You should return those sensors and buy from Toyota. The ones you bought could be fine but they could cause problems which tends to happen with aftermarket knock sensors most of the time. Yes they cost more than aftermarket but it will cost you even more if you have to do the job twice.

Aftermarket parts are often a false value.
__________________

My cars: 2000 ES300 | 1990 Camry
Lexus2000 is offline   Reply With Quote
Old 06-05-14, 11:45 AM   #23
Bumbobee
Driver
Trader Score: (0)
 
Bumbobee's Avatar
 
Join Date: Feb 2009
Location: Toronto
Posts: 166
Default

Just called lexus $ 230 plus 13 % tax for each sensor...

I'll take the gamble with aftermarket
__________________
2001 ES300
Bumbobee is offline   Reply With Quote
Old 06-05-14, 12:18 PM   #24
PuReChaos
Pole Position
Trader Score: (0)
 
Join Date: Sep 2012
Location: CA
Posts: 360
PuReIChaoS PuReIChaos
Default

You could grab both from Sewell for around 138 each. Unfortunately I'd assume shipping international would be at least double what we pay so probably like 30-40 dollar range putting it just above 300 for both. Hope the aftermarket some how work out for you.
__________________
2004 Toyota Celica GT-S (62k)
2003 Lexus ES 300 (55k)
2000 Toyota Corolla LE (209k)
PuReChaos is offline   Reply With Quote
Old 06-06-14, 06:44 PM   #25
01LEXPL
Lexus Champion
Trader Score: (9)
 
01LEXPL's Avatar
 
Join Date: Sep 2007
Location: Canada's Capital City
Posts: 4,016
Default

Quote:
Originally Posted by Bumbobee View Post
I dropped so much cash into this car lately it's pure madness
Story of my life

Hopefully I'll see some of it back... eventually.
01LEXPL is offline   Reply With Quote
Old 08-02-14, 01:32 PM   #26
rja
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Location: Nc
Posts: 3
Default O/D not working

My 1999 ES300 is apparently one of many with the same issue. Engine light and traction light are on and Overdrive does not work most of the time. I have driven it this way for about 4,000 miles. Now, first gear is also slipping sometimes. I have read many post, but have not seen definitive answer. I assume new transmission is needed. Does anyone have idea how much this would cost? Car has 140,000 miles and wonder if car is worth fixing. I am new to club and don't really understand the post/threading process. Is that explained somewhere? Thanks!
rja is offline   Reply With Quote
Old 08-02-14, 06:29 PM   #27
pauloil
Driver
Trader Score: (0)
 
Join Date: Jan 2011
Location: iowa
Posts: 176
Default

Quote:
Originally Posted by rja View Post
My 1999 ES300 is apparently one of many with the same issue. Engine light and traction light are on and Overdrive does not work most of the time. I have driven it this way for about 4,000 miles. Now, first gear is also slipping sometimes. I have read many post, but have not seen definitive answer. I assume new transmission is needed. Does anyone have idea how much this would cost? Car has 140,000 miles and wonder if car is worth fixing. I am new to club and don't really understand the post/threading process. Is that explained somewhere? Thanks!
your post is fine. try a drain and fill with the tranny first
get your codes read and post them here. driving like that for 4K miles is asking for troubles. these engines are finely tuned.
pauloil is offline   Reply With Quote
Old 08-02-14, 06:29 PM
 
 
 
 
Reply

Tags
1992, 300, es300, fix, lexus, overdrive, rx, sc300, sensor, shift, shifting, transmission, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission starts in 2nd gear problem Gc3p0 Performance & Maintenance 1 06-24-14 08:05 PM
Does anyone have same transmission issue / fix Markster Performance & Maintenance 28 03-24-14 10:53 AM
FIRST POST! RX300 no 4th gear a full year. Fixes? justin4797 RX - First Generation 19 02-12-13 09:46 PM
Transmission Woes hotdawwg LS400 6 11-12-12 07:21 AM
help me! po171 code I just can't find the problem! bachlauter ES300 and ES330 6 01-14-11 03:15 PM

All times are GMT -7. The time now is 12:20 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info