Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES300 and ES330
Sign in using an external account
Register Forgot Password?

1997 Es300 Weird Oscillating noise 35-50 MPH

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-21-14, 10:06 AM   #1
dlamb89
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2013
Location: NY
Posts: 32
Default 1997 Es300 Weird Oscillating noise 35-50 MPH

Its a sound that isn't really heard until I hit 35 MPH, and gets softer after 50 MPH. Its heard with or without load. Here is the video of the sound:

https://www.youtube.com/watch?v=A2yYvwtVywA&feature=youtube_gdata_player

Make sure it's turned up and you have a decent audio system or set headphones.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
dlamb89 is offline   Reply With Quote
Old 01-21-14, 10:16 PM   #2
OceanView
Pole Position
Trader Score: (0)
 
Join Date: Jan 2005
Posts: 347
Default

Shouldn't you turn the stereo down when making a video to demonstrate a weird sound to your audience?
I couldn't hear anything but the engine revving and the music.
__________________
98 ES300 - 331,xxxx miles
04 ES330 - 70,xxx miles
OceanView is offline   Reply With Quote
Old 01-24-14, 11:30 AM   #3
dlamb89
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2013
Location: NY
Posts: 32
Default

I posted the wrong clip (before I realized to turn off the music). Im reuploading it soon. Oddly enough i can actually can still hear it through my system/headphones...
dlamb89 is offline   Reply With Quote
Old 01-26-14, 03:48 PM   #4
DgoES300
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2005
Location: co
Posts: 12
Default

Check your lug nuts just a thought.
DgoES300 is offline   Reply With Quote
Old 01-26-14, 03:51 PM   #5
hypervish
Lexus Champion
Trader Score: (0)
 
hypervish's Avatar
 
Join Date: Aug 2009
Location: NJ
Posts: 4,304
lexusvishal
Default

Difficult to hear, but based on your description it could be a tire that isn't balanced properly or wheel bearings. I'd get the tires balanced first.
__________________
hypervish is offline   Reply With Quote
Old 01-26-14, 03:51 PM
 
Reply
 
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:27 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Service | JOBS


Get all contact info

Content Relevant URLs by vBSEO 3.5.2