Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES300 and ES330
Sign in using an external account
Register Forgot Password?

High Beam lights don't work - HELP!!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-29-10, 11:20 AM   #1
durian
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2006
Location: ca
Posts: 10
Talking High Beam lights don't work - HELP!!

I have a 2002 Lexus ES300. Recently I noticed the high beam headlights do not work. The blue high beam indicator light on the dash do not light up. I then took out the high beam bulbs and tested them, and they seem OK. I measured for 12V at the light socket with the high beam turned on, and I do not see 12V there. Someone told me that the combo switch behind the steering wheel may be bad.

I recently had some work done at the passenger side rear lights. Could it somehow be related?

Help please...
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
durian is offline   Reply With Quote
Old 12-14-10, 02:36 PM   #2
avspecguy
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2010
Location: ID
Posts: 6
Default headlights...

It's just a thought but the headlights on my es300 are connected to a relay located near the battery. If the relay is bad, which happens occasionally they won't work. Check to see if there's a relay for the low beams that might be interchangeable so you can just switch the relays and see if the problem follows before you go buy a new one. This is a strong possibility if both headlights are not working...

Good luck!
avspecguy is offline   Reply With Quote
Old 12-14-10, 02:36 PM
 
 
 
 
Reply

Tags
430, beam, beams, dont, es300 high beam light, gs, headlights, high, is300, lexus, light, lights, wont, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Passenger DRL not working, But high beam works?!? aboulhosnw IS - Second Generation 0 12-28-13 01:14 PM
Fog lights & high beam? 07awdis250 IS - Second Generation 8 06-30-12 05:22 PM
low beam brighter then high beam? 2genIS IS - Second Generation 5 05-20-12 11:09 PM
Lost my High Beams jerryray RX - Third Generation 7 09-07-11 10:50 AM
High beams won't turn on -mb- RX - First Generation 1 12-14-06 01:27 PM

All times are GMT -7. The time now is 11:36 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info