High Pitch Jet Turbine-Like Whine - Club Lexus Forums


High Pitch Jet Turbine-Like Whine

Reply
 
 
 
Thread Tools Search this Thread
Old 11-30-14, 04:03 PM   #1
onthefly11
Driver School Candidate
Thread Starter
 
Join Date: Nov 2014
Location: CA
Posts: 5
Default High Pitch Jet Turbine-Like Whine

Hello all. I just bought a 2007 es350 yesterday with 67k miles. When I test drove the car, the highway was too congested to get the car above 50 mph. So, the car sounded fine to me and I purchased it with a free 90 day, 3k mile powertrain/engine/transmission warranty. The car should still be under its standard 7 year 70k mile warranty as well, right?

Fast forward to today. The highway was less congested and I was able to get the car up to 80 mph. However, I noticed a constant hum start at 60 mph, which became louder and more high pitch at 75 mph. Im taking this back to the Lexus dealership from where I purchased it to get the sound diagnosed and repaired, but thought I'd see if anyone here has had a similar issue or know what the problem could be? I'm hoping it's a problem still covered by the warranty, like the differential (does the ES350 have a differential since it's fwd) or pinion bearings. Could it be something simple, like a bad tire?
onthefly11 is offline   Reply With Quote
Old 12-01-14, 06:11 AM   #2
xanderES
Lead Lap
iTrader: (8)
 
Join Date: Jan 2012
Location: SoCal
Posts: 454
Default

So you literally just bought a lexus and you dont even know whether or not you have any sort of warranty? They literally give you a pamphlet when you bought the car. What matters is that you have a 3k warranty. Id take it back to the dealership immediately and get it looked at. I hope you looked underneath the car before you bought it and looked for painted panels and repairs. If not you should. If they sold a car with preexisting problems they will not tell you about it because it will cost them money.
Could be anything given you didnt say where exactly its coming from. Maybe a wheel bearing? Definitely not a bad tire though.
xanderES is offline   Reply With Quote
Old 12-01-14, 05:25 PM   #3
onthefly11
Driver School Candidate
Thread Starter
 
Join Date: Nov 2014
Location: CA
Posts: 5
Default

Quote:
Originally Posted by xanderES View Post
So you literally just bought a lexus and you dont even know whether or not you have any sort of warranty? They literally give you a pamphlet when you bought the car. What matters is that you have a 3k warranty. Id take it back to the dealership immediately and get it looked at. I hope you looked underneath the car before you bought it and looked for painted panels and repairs. If not you should. If they sold a car with preexisting problems they will not tell you about it because it will cost them money.
Could be anything given you didnt say where exactly its coming from. Maybe a wheel bearing? Definitely not a bad tire though.
Yeah, I took it in today and checked all 4 bearings. The rear left bearing was bad so they're replacing it for free. I do have a 90 day/3000k mile warranty on the drivetrain/engine/transmission. They said that the bearings are not covered under a drivetrain warranty, but they're replacing it for free anyway. They were confused why it went bad in the first place with such relative low mileage. They said that bearings sometimes go bad because the wheel may sit in high water during rain, but they doubt that was the cause since this is Southern California. The part should be in tmrw or the day after. Until then, they loaned me a 2013 fully loaded ES Hybrid, which is amazing! Think I found my next car after this one.
onthefly11 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Slight whine when accelerating from stop? peterls LS - 1st and 2nd Gen (1990-2000) 3 05-20-16 11:36 AM
Eco mode vs Normal mode MPG walkedu RC - 1st Gen (2015-present) 16 10-26-15 04:36 PM
ES300h very high pitched whining sound chromedome ES - 6th Gen (2013-present) 12 06-04-15 04:35 AM
High pitch sound when cruising above 70 mph Teddyofind GX - 2nd Gen (2010-present) 18 03-30-15 11:36 AM
2015 GX460 brake pedal squeaking ? Aggiepaint GX - 2nd Gen (2010-present) 6 10-08-14 11:42 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:33 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved