Lexus aftermarket radio HELP!!! ASAP - Club Lexus Forums


Lexus aftermarket radio HELP!!! ASAP

Reply
 
 
 
Thread Tools Search this Thread
Old 08-07-14, 10:28 PM   #1
dnguyen211
Driver School Candidate
Thread Starter
 
Join Date: Aug 2014
Location: Iowa
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Lexus aftermarket radio HELP!!! ASAP

I have a 98 Lexus ES300, GREAT CAR! However, with the radio I have an aftermarket one which is a pioneer DEH-3900MP and when I turn it on the only bass I hear is coming from my speakers and none from the sub. I have tried connecting a little speaker to the wires coming from the amp to the subwoofer in the trunk to see if there were any juice coming to them and nothing. I am using the wiring harness for it and the one for the car which has 4 RCA plugs for the 4 speakers. On the back of the reciever there are 6 plugs 4 for speakers and two for the subwoofer which i am assuming is for the amp. I do not know what the problem is but I need help ASAP!

Last edited by dnguyen211; 08-07-14 at 10:31 PM.
dnguyen211 is offline   Reply With Quote
Old 08-22-14, 08:47 PM   #2
dnguyen211
Driver School Candidate
Thread Starter
 
Join Date: Aug 2014
Location: Iowa
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

A anyone??
dnguyen211 is offline   Reply With Quote
Old 08-22-14, 10:38 PM   #3
MrBooby
Lexus Champion
iTrader: (1)
 
MrBooby's Avatar
 
Join Date: Feb 2009
Location: NJ
Posts: 3,060
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dnguyen211 View Post
A anyone??
Sorry, not familiar with car audio. Maybe the amp is dead?
MrBooby is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1998 Lexus ES300 aftermarket radio and factory sub/amp ASAP HELP!!! dnguyen211 ES - 1st to 4th Gen (1990-2006) 2 09-02-14 05:57 PM
1993 LS400 - Trying to wire my double din. JSC4 LS - 1st and 2nd Gen (1990-2000) 5 04-19-13 08:31 PM
Audio Help! Put the subs in and worked fine for 5 day and now they don't work?? Ryanh1020 ES - 1st to 4th Gen (1990-2006) 39 08-15-12 02:25 PM
Aftermarket HU on 1999 Nakamichi system/bypassing stock amp kponti Lexus Audio, Video, Security & Electronics 4 03-09-12 09:07 AM
Stereo problems... qpdo GS - 1st Gen (1993-1997) 3 10-11-07 07:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:41 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved