'04 ES330 arm rest power outlet not working - Club Lexus Forums


'04 ES330 arm rest power outlet not working

Reply
 
 
 
Thread Tools Search this Thread
Old 07-10-14, 12:05 AM   #1
Travis8214
Driver School Candidate
Thread Starter
 
Travis8214's Avatar
 
Join Date: Apr 2014
Location: California
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Question '04 ES330 arm rest power outlet not working

So, even way back when I got this car in May-ish, the arm rest outlet didn't work. This is the 12V socket where I'd like to use a car charger, located inside the center arm rest. The cigarette lighter on the center console, next to the ash tray, does work, so I've been using that, but I'd REALLY like to be able to just stow my phone inside the arm compartment.

Now, I tried swapping the fuse out with a spare from the box under the hood, but to no prevail. It could be, of course, that the spare fuse under the hood was also blown, this is a used car, who knows what the previous owners might've done, I'm not ruling out storing old fuses. But the fuse I changed out was the one marked PWR, behind the dash compartment, top right, since the manual states that's the one. But again, did nothing. Could the socket itself somehow be damaged, and in the need of replacement?
Travis8214 is offline   Reply With Quote
Old 07-10-14, 06:30 AM   #2
BDSL
Lexus Test Driver
 
Join Date: Sep 2007
Location: Ontario
Posts: 1,154
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why don't you put in a fuse that is known to work?
BDSL is offline   Reply With Quote
Old 07-10-14, 03:50 PM   #3
Travis8214
Driver School Candidate
Thread Starter
 
Travis8214's Avatar
 
Join Date: Apr 2014
Location: California
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ah, I was going to do that today, because I didn't have any at the time.
Travis8214 is offline   Reply With Quote
Old 07-10-14, 05:35 PM   #4
Travis8214
Driver School Candidate
Thread Starter
 
Travis8214's Avatar
 
Join Date: Apr 2014
Location: California
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still no power coming from the outlet. I guess I have to open up the center and see if it's been disconnected :\

EDIT: I guess I should've assumed at least one of the fuses in the box might be a dud, because I tried another and it worked!

Last edited by Travis8214; 07-10-14 at 05:49 PM.
Travis8214 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2015 NX 300h Wiring Diagram jerockwell NX Models (2015-present) 0 08-04-16 02:45 PM
Console 12V Outlet is blowing 15 Amp Fuses, nothing plugged in oldglo IS - 2nd Gen (2006-2013) 3 08-16-15 11:21 PM
2 Questions About Hard-Wiring 12V Outlet Murphy5156 IS - 2nd Gen (2006-2013) 4 06-17-12 12:47 PM
cigarette lighter not working(not the fuse) joeker GS - 3rd Gen (2006-2011) 4 03-05-12 09:36 PM
who uses the outlet under arm rest? CeoStatus0 IS - 2nd Gen (2006-2013) 20 12-06-08 01:35 AM


Tags
97, arm, car, charger, dont, es300, rest, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:43 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved