Got P0a00 and P0400 codes.. - Club Lexus Forums


Got P0a00 and P0400 codes..

Reply
 
 
 
Thread Tools Search this Thread
Old 09-01-13, 12:50 AM   #1
mpc
Driver School Candidate
Thread Starter
 
Join Date: Aug 2013
Location: Midwest
Posts: 9
Question Got P0a00 and P0400 codes..

I know the P0400 has been covered on this forum but didn't see anything on P0A00.

"Motor Electronics Coolant Temperature Sensor Circuit"

Cars seems to be running fine (00' ES). Temp gauge isn't erratic or anything like that. What type of symptoms do you think I should be looking for or possible sensors that need to be replaced?

Thanks for any help.
mpc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
RC Chipped Paint Help superfish RC - 1st Gen (2015-present) 12 07-01-16 01:06 PM
Chipped Paint Help superfish IS - 3rd Gen (2014-present) 5 06-22-16 08:38 PM
Celsior (F10) the Development of History and Chronology CELSI0R LS - 1st and 2nd Gen (1990-2000) 6 02-05-16 10:32 PM
VIP Modular | THE ALL NEW VRS-17 VIP Modular Wheels Club Lexus Vendor Product Announcements 0 10-05-15 01:28 PM
I thought this was cool and wanted to share. Msaucier SC- 1st Gen (1992-2000) 4 03-28-15 02:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:27 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved