Lexus is Immobilized!! - Club Lexus Forums

Log In 

Lexus is Immobilized!!

Reply
 
 
 
Thread Tools Search this Thread
Old 04-09-11, 03:14 PM   #1
jkjk15
Driver School Candidate
Thread Starter
 
Join Date: Jan 2010
Location: ON
Posts: 14
Default Lexus is Immobilized!!

Hey guys,

I have a 2005 ES330.

Last night I used my scan tool to check for codes (read P0051), so I cleared the code and turned the car off. Today I try to start the car and it is not turning at all..I tried jump starting...battery seems ok as remote key works, interior lights and dash lights work (but no radio).

The big thing that I caught was that the red security light was blinking which leads me to believe the engine immobilizer system is on.

Does anyone know how to reset the immobilizer system so I can start the car??

Any help would be appreciated, Thanks.
jkjk15 is offline   Reply With Quote
Old 04-10-11, 05:36 PM   #2
jkjk15
Driver School Candidate
Thread Starter
 
Join Date: Jan 2010
Location: ON
Posts: 14
Default

Anyone??

Or do I need to tow it into Lexus and have them reset the immobiliser system?
jkjk15 is offline   Reply With Quote
Old 04-10-11, 05:47 PM   #3
01ES300NYC
Pole Position
iTrader: (2)
 
01ES300NYC's Avatar
 
Join Date: Dec 2010
Location: NY
Posts: 293
Default

did u check all your fuses?
01ES300NYC is offline   Reply With Quote
Old 04-17-11, 08:52 AM   #4
jkjk15
Driver School Candidate
Thread Starter
 
Join Date: Jan 2010
Location: ON
Posts: 14
Default

Fuses are all ok. So I think its the immobiliser considering that the security light is still flashing, can't think of anything else.
jkjk15 is offline   Reply With Quote
Old 04-17-11, 02:27 PM   #5
01ES300NYC
Pole Position
iTrader: (2)
 
01ES300NYC's Avatar
 
Join Date: Dec 2010
Location: NY
Posts: 293
Default

check the alt fuse?
01ES300NYC is offline   Reply With Quote
Old 04-17-11, 02:41 PM   #6
RTIS250
Yes. I drove the LFA.
iTrader: (9)
 
RTIS250's Avatar
 
Join Date: Jul 2002
Location: Lexus
Posts: 2,962
Default

Close all the doors, and cycle the key in the door cylinder. Sometimes this can help to deactivate the security system if it has been set for some reason.
RTIS250 is offline   Reply With Quote
Old 05-01-11, 04:35 PM   #7
jkjk15
Driver School Candidate
Thread Starter
 
Join Date: Jan 2010
Location: ON
Posts: 14
Default

Thanks for the responses guys!

I was completely wrong with the diagnosis, it was a very weak battery, only read 8.9Volts. No problems since replacing the battery.
jkjk15 is offline   Reply With Quote
Old 10-10-13, 06:51 AM   #8
Orlando535
Driver School Candidate
 
Join Date: Oct 2013
Location: NJ
Posts: 1
Default

Helllo,

Im having the same problem. But my batter is good. Does anyone know how to reset the immobilizer system so I can start the car?? The securtiy light keeps going of but I do not know how to reset the system. The owner manual does not show you how either.
Orlando535 is offline   Reply With Quote
Old 12-08-13, 06:09 AM   #9
canboy
Driver School Candidate
 
Join Date: Dec 2013
Location: canada
Posts: 1
Default

Does anyone know how to reset the immobilizer system so I can start the car the car is 2009 is300 ?

Thanks
canboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Program Chipped Key for Immobolizer Solution tomtbone GX - 1st Gen (2004-2009) 7 06-15-16 11:49 PM
(Urgent) Engine Immobilizer Issue youngim87 ES - 1st to 4th Gen (1990-2006) 3 03-14-16 05:26 PM
2006 RX330 - Engine Immobilizer System? aharris82 RX - 2nd Gen (2004-2009) 5 08-29-15 01:57 PM
immobilizer light flashing soukgx470 GX - 1st Gen (2004-2009) 2 02-18-14 11:09 AM
Engine ECM, Immobilizer and Smart Key - Assistance needed mikellucci IS - 2nd Gen (2006-2013) 8 01-16-14 06:48 PM


Tags
200, 300, 470, engine, flashing, gx, immobilization, immobilizer, lexus, light, ls300, p0051, problem, system, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:00 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved