Go Back   Club Lexus Forums > Lexus Model Forums > CT 200h Model
Sign in using an external account
Register Forgot Password?

Heat not working properly

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-26-13, 09:08 AM   #1
comis
Driver School Candidate
Trader Score: (0)
 
comis's Avatar
 
Join Date: Nov 2013
Location: SC
Posts: 2
Default Heat not working properly

CT 200h 2012

First actually cold day since I got my CT 200h and the heat does not appear to be working properly :x This could be a simple "I don't know how the **** my car works" issue, but I think there's something up.

The problem: When on auto (and with temp set high) the AC makes a bunch of noise but doesn't seem to produce any heat. I can smell hot air being hot somewhere, but not in the vicinity of my body (nor from the dash near the windshield). Cold air works fine when the temp is set lower.

Now before you say my heat just doesn't work at all, I CAN press the dude with an arrow punching him in the mouth on the top right and manually up the fan and get hot air. But I'm too ****ing lazy to do that and surely the Auto is supposed to work better than it is currently anyway.

So ... halp?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
comis is offline   Reply With Quote
Old 11-26-13, 09:17 AM   #2
nabbun
Lexus Champion
Trader Score: (0)
 
nabbun's Avatar
 
Join Date: Apr 2007
Location: NJ
Posts: 3,611
nabbun.sechkie nabbun
Send a message via AIM to nabbun
Default

is the AC light on? You want that off so you get warm air and not Air Conditioning.
__________________
2013 CT200h F-Sport Obsidian
Volk CE28RT | Kics R40 | Michelin PSS | Injen Short Ram Intake | F-Sport Springs | F-Sport Sway Bars | Tom's Chassis Bracing
AIMGAIN Body | Arkym Spoilers | IS-F Tips | Body Match Grille Surround | Beat Sonic FD03 | ARC Oil Cap | RX350 HID Retrofit
Admit nothing. Deny everything. Counter with false accusations.
11B Infantryman / 25U Signal Support Systems Specialist
Fidelis et Fortis
nabbun is offline   Reply With Quote
Old 11-26-13, 09:38 AM   #3
comis
Driver School Candidate
Trader Score: (0)
 
comis's Avatar
 
Join Date: Nov 2013
Location: SC
Posts: 2
Default

Yea I turned that off. It was making hot air (could smell it/hear it) but just wasn't blowing it out.
comis is offline   Reply With Quote
Old 11-30-13, 12:42 AM   #4
hkwonton
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2013
Location: CA
Posts: 32
Default

From what I can tell, when the system is set to heat in auto, the method of vent is automatically set to blow at your feet and not to your face. Also, not much air will come out until the car warms up. As far as I know, there is no way to change that other than manually punching the guy in the face.
hkwonton is offline   Reply With Quote
Old 11-30-13, 12:42 AM
 
 
 
 
Reply

Tags
200h, ct, ct200h, heat, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater blows warm, then cold, then warm again sailorpam GS - First Generation 2 02-14-14 07:04 PM
C...c...COLD! My LS460 doesnt heat up jimxms2 LS460, LS460L and LS600h 27 01-19-14 01:43 PM
RX450h Auto Temperature Control Problem tonyhui Hybrid Technology 13 12-01-13 01:00 PM
98 LS400 automatic climate control xyzzy_dude LS400 3 01-26-11 12:45 PM
heat only hot when i press the gas DaizenLex Performance & Maintenance 11 03-25-04 10:19 PM

All times are GMT -7. The time now is 09:04 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info