Bluetooth audio and disappearing contacts problem - Club Lexus Forums

Bluetooth audio and disappearing contacts problem

Thread Tools Search this Thread
Old 07-10-14, 11:16 AM   #1
Driver School Candidate
Thread Starter
Newps's Avatar
Join Date: Jun 2011
Location: CA
Posts: 27
Default Bluetooth audio and disappearing contacts problem

Hey guys new owner here of a 2012 CT200h sport with, full audio package and navi. Having a problem using my music on my droid x and my contacts keep disappearing. Took it to Lexus they were able to get it to work for about 1/2 day then back to this situation. Contacts come and go at random (phone still works) and the BT?? Will not connect to my phone's music. Anyone had this happen? If so is there a work around other then getting a new phone. I work out of my car so I really need to get this fixed. When it works it's so great!!!!

Thanks Tare
Newps is offline   Reply With Quote
Old 07-25-14, 09:31 PM   #2
Lead Lap
iTrader: (20)
lunatyk's Avatar
Join Date: Apr 2009
Location: CA
Posts: 482

Don't know the answer but similar thing happened to me recently. All my speed dials I set into the car got deleted..
lunatyk is offline   Reply With Quote
Old 07-26-14, 08:59 AM   #3
Driver School Candidate
Join Date: Jun 2014
Location: Ca
Posts: 15

2014 base CT, so no navi but no problems with Bluetooth at all. So far I'm loving it!
Newhybrid is offline   Reply With Quote
Old 07-28-14, 04:30 AM   #4
Driver School Candidate
janaz's Avatar
Join Date: Apr 2014
Location: Tx
Posts: 9

I have this problem if I use the USB. The car sees it as a music device and nothing else. So I have to go to Bluetooth and tell it to connect after I pull in the USB.
janaz is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
phone contact list greyguy RX - 4th Gen (2016-present) 6 09-26-16 05:22 AM
iPhone 6 iOS9 bluttooth music? rj4510 RX - 3rd Gen (2010-2015) 5 03-25-16 06:54 AM
S4 Android Bluetooth Disconnects cdpalmer3 RX - 3rd Gen (2010-2015) 0 01-26-16 06:32 PM
Bluetooth Music Streaming Question srican ES - 5th Gen (2007-2012) 0 07-07-15 07:53 AM
Problem with 14 RX and bluetooth audio with S3 atomarchio RX - 3rd Gen (2010-2015) 11 12-16-14 07:26 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:22 PM.

Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved