Installed Subwoofer, now tweeters crackle - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > CT 200h Model (2011-present)
Log In 

Installed Subwoofer, now tweeters crackle

Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-28-13, 12:11 AM   #1
aznbo187
Driver School Candidate
Trader Score: (0)
 
aznbo187's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 24
Send a message via AIM to aznbo187
Default Installed Subwoofer, now tweeters crackle

I just added a subwoofer to my Base (6-speaker) stereo. It's a 8" subwoofer in a vented box with a JL 300 watt mono amp which I tapped into the rear left and right speaker wires right behind the headunit as the source. My amp takes RCA's for the input which I used JL's recommended speaker level to RCA adapters, and I used the positive wire (green) for the cigarette lighter as the remote for the amp.

Cutoff is at 80hz and sensitivity/gain is at a little less than half. No problems there and it get's plenty loud.

However every time the bass hits at a high volume (30-40) I get a noticeable crackles from the tweeters. This never happened before and it's definitely only after I added the sub.

Furthermore, while I never had any issues whatsoever from the tweeters before, it might be noteworthy to mention that they are not the factory tweeters. They are aftermarket Tang-Band Bamboo drivers (8ohm). While I don't think this has anything to do with it, there is a slight possibility that the ohms being different could cause the crackle now that the subwoofer has been added to the system...I don't know.

Any feedback would be appreciated, I'm really not sure where to look as the install was carefully done and everything works...there is just an added crackle.
__________________
2015 CT200h F-Sport
aznbo187 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW TO: LS430 Mark Levinson EVERYTHING w/Pics & part#s RomanTPA LS - 3rd Gen (2001-2006) 157 01-16-16 02:12 AM
IS audio system overview cmusic IS - 2nd Gen (2006-2013) 134 05-17-15 07:15 PM
My JL Audio Upgrade ShawnOk SC430 - 2nd Gen (2001-2010) 8 11-22-14 06:21 PM
Speaker replacement in 2003 ES300 w/ Mark Levinson audio jonsimp911 ES - 1st to 4th Gen (1990-2006) 1 03-27-14 12:02 PM
SC300 Audio Upgrade and Review Chris1980 SC- 1st Gen (1992-2000) 12 11-12-12 01:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:24 PM.



Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS