Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Build Threads
Sign in using an external account
Register Forgot Password?

JV's SC300 2JZGTE BUILD

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-10-14, 05:12 PM   #31
CatManD3W
Lexus Test Driver
Trader Score: (10)
 
CatManD3W's Avatar
 
Join Date: May 2013
Location: SteelCity
Posts: 934
CatManD3W
Default

Good progress...Keep it up
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
1992 Lexus SC300 Original 5spd #586 4K9 |1 of 1601|
|2JZGTE|Aristo ECU|440's|TT Fuel Pump|BorgWarner S366 0.91A/R@14psi|Full 3" SS exhaust|LS400 BBK|Tial MV-R|Tial Q|W58|CompetitionClutch Stage 4|ARP Headstuds|3" IC & Piping|GSP Mono-RS Coilovers|XXR 521 18x8.5/10|SC400 OEM Lip|6000k HID|

1999 Toyota Tacoma X-Cab

|5VZFE|5spd|4wd|Shrockworks Front Bumper|Bilstein Adjustable 5100's|Wheelers Custom AAL|Bilstein 5125's|Deckplate mod|Magnaflow exhaust|33X10.5X15 BFG A/T|OEM 15X7's
CatManD3W is offline   Reply With Quote
Old 03-23-14, 02:07 PM   #32
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Quote:
Originally Posted by CatManD3W View Post
Good progress...Keep it up
Thanks, I've gotten quite a bit done to the gte but not quite done yet. Took off the gte harness and shipped that out to get it merged with the sc one, took off the pulleys from the front just to get a couple things replaced (cam & crank seals, timing belt, serpentine belt, pulleys, water pump to a USDM, and possibly the tensioner) ordered quite a couple more parts just waiting on those which I've been told are on back order... Name:  image-2599415126.jpg
Views: 421
Size:  503.9 KB Name:  image-3497013514.jpg
Views: 429
Size:  526.7 KB Name:  image-3749953373.jpg
Views: 416
Size:  527.0 KB
Name:  image-2929318727.jpg
Views: 381
Size:  477.4 KB
Also picked up a cheap quarter panel from the junkyard with the same color! Along with with a spoiler I basically got for free. (These will probably be put on until after the car is running). I will

Last edited by Jv92sc; 03-25-14 at 11:57 AM..
Jv92sc is offline   Reply With Quote
Old 03-25-14, 01:05 PM   #33
1JZPWRD
1JZ Single SC400
Trader Score: (59)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,468
Default

Keep the pictures and the progress coming. Looks good so far.
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 04-29-14, 08:22 AM   #34
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Quote:
Originally Posted by 1JZPWRD View Post
Keep the pictures and the progress coming. Looks good so far.
Thanks, I got a couple things done to the build, I finally got my harness back hooked up most of the connectors I will post more pics up later, hopefully the engine will go in this Saturday!

Things done....
-replaced front sump with rear sump oil pan
-replaced cam and crank seals
-installed USDM water pump (replaced seals)
-replaced timing belt with gates racing belt
-timed, and torqued everything
-painted block black
-installed serpentine belt
-bolted down manifold
-partially hooked up harness

Things to do...
-install intake back on with new gasket
-get fitting for borgwarner s366 pick up line
-get valve covers powder coated (black)
-replace main seal
-get it on a hoist and install r154 transmission

Name:  image-2432689734.jpg
Views: 329
Size:  473.4 KB
Name:  image-4205334146.jpg
Views: 336
Size:  475.9 KB
Name:  image-822096220.jpg
Views: 350
Size:  712.1 KB

To be continued...
Jv92sc is offline   Reply With Quote
Old 05-26-14, 11:54 PM   #35
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Made pretty good progress

I got the soarer r154 marlin crawler built trans hooked up and both engine and tranny were mounted into the bay. I ended up going with everything just powdercoated wrinkle black, right now the entire intake, water neck, cold side of the turbo, and the sway bar are getting ready in wrinkle black this week.

Here is my progress so far I got new valve covers with new gaskets as well.

Here are the clutch and pressure plate getting installed...
Name:  image-2070148556.jpg
Views: 277
Size:  488.2 KB
Here it is ready to be dropped in.
Name:  image-3378423764.jpg
Views: 285
Size:  473.6 KB
And it's finally in the engine bay at 3am!
Name:  image-3284365222.jpg
Views: 278
Size:  410.2 KB
This picture Is after getting my valve covers back in wrinkle black.
Attached Images
 
Jv92sc is offline   Reply With Quote
Old 06-30-14, 11:08 PM   #36
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Have not updated this thread in a LONG while. But the following things have been done.

-got as much as I could painted wrinkle black which included the entire intake manifold, sway bar, cold side of the turbo, water neck and the idle air control valve.

-r154 mounted with driftmotion crossmember.

-Harness is connected to most of the engine all that is left is the water neck sensors and the throttle position sensor.

-Driveshaft installed with a billet differential adapter also from driftmotion

----Engine is basically all put together just awaiting a couple extra small things to get it together I will stay as up to date on this thread from now on!
Jv92sc is offline   Reply With Quote
Old 06-30-14, 11:26 PM   #37
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Here are a couple pics of progress along the way!
Attached Images
     

Last edited by Jv92sc; 07-01-14 at 12:36 AM..
Jv92sc is offline   Reply With Quote
Old 07-01-14, 08:54 PM   #38
brandenGs3
Rookie
Trader Score: (3)
 
brandenGs3's Avatar
 
Join Date: Dec 2012
Location: Georgia
Posts: 59
Nguyeners
Default

what exhaust mani. are you using and did you have to do any mods to it?
__________________
1997 RSP/Black Sc400 1 of The Few
brandenGs3 is offline   Reply With Quote
Old 07-02-14, 06:00 PM   #39
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Quote:
Originally Posted by brandenGs3 View Post
what exhaust mani. are you using and did you have to do any mods to it?
It's just an obx manifold, and I'm going with a 4" exhaust not sure whether to do single or dual tho....
Jv92sc is offline   Reply With Quote
Old 07-02-14, 09:02 PM   #40
brandenGs3
Rookie
Trader Score: (3)
 
brandenGs3's Avatar
 
Join Date: Dec 2012
Location: Georgia
Posts: 59
Nguyeners
Default

Quote:
Originally Posted by Jv92sc View Post
It's just an obx manifold, and I'm going with a 4" exhaust not sure whether to do single or dual tho....
Thanks how do you like how it sits? i say go single!
__________________
1997 RSP/Black Sc400 1 of The Few
brandenGs3 is offline   Reply With Quote
Old 07-02-14, 10:12 PM   #41
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Quote:
Originally Posted by brandenGs3 View Post
Thanks how do you like how it sits? i say go single!
Yeah its pretty good for now I'm just worried about the wastegate clearence it should be good but I'll find out soon enough by next week when I get it and yeah I might just end up going single.
Jv92sc is offline   Reply With Quote
Old 07-29-14, 12:19 AM   #42
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

So I hooked up everything this weekend to start up the 2jz. Filled it with fluids, checked all my harness connections, plugged up all my coolant hoses and even the wideband and pre cat narrowband O2 sensors on the 4" SS downpipe along with a brand new battery but it just keeps cranking and does not start.

I did a compression test on all 6 cylinders and they all were 150-153 which passes the requirement. Normal compression I believe is 156 for a healthy engine.

I am definitely getting fuel as well because I disconnected the fuel rail and saw tons of fuel pour out from the line.

Every time I crank it over for about 10 seconds it keeps trying to crank and it will intermittenly misfire if it tries turning on. My friend took off the intercooler piping off of the intake and he almost got blasted with a blue flame in the face because it went through the intake.

I will post pictures tomorrow but at this point I am not sure what it is!!!!!! The timing marks line up on both the cams and the crank pin lines up with the dot as well.

ANY SUGGESTIONS???
Jv92sc is offline   Reply With Quote
Old 07-30-14, 12:33 AM   #43
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

So I took off everything including timing belt lined up all the dots again both on the crank and the cams. The only thing I can think of right now would be that the igniter is acting up so this weekend my buddy is going to let me borrow his 2jzgte igniter to see if it makes a difference.

HERE IS A VIDEO TO ME TRYING TO START IT UP THIS LAST WEEKEND. SOUNDS A LOT LIKE TIMING BUT JUST DOESN'T MAKE SENSE. HELP.

https://www.youtube.com/watch?v=YMgd...ature=youtu.be
Jv92sc is offline   Reply With Quote
Old 07-30-14, 07:29 AM   #44
CatManD3W
Lexus Test Driver
Trader Score: (10)
 
CatManD3W's Avatar
 
Join Date: May 2013
Location: SteelCity
Posts: 934
CatManD3W
Default

What harness are you using...and make sure all electrical connections are plugged in....What ECU are you using....etc...the more info you can provide the more we can try to help
__________________
1992 Lexus SC300 Original 5spd #586 4K9 |1 of 1601|
|2JZGTE|Aristo ECU|440's|TT Fuel Pump|BorgWarner S366 0.91A/R@14psi|Full 3" SS exhaust|LS400 BBK|Tial MV-R|Tial Q|W58|CompetitionClutch Stage 4|ARP Headstuds|3" IC & Piping|GSP Mono-RS Coilovers|XXR 521 18x8.5/10|SC400 OEM Lip|6000k HID|

1999 Toyota Tacoma X-Cab

|5VZFE|5spd|4wd|Shrockworks Front Bumper|Bilstein Adjustable 5100's|Wheelers Custom AAL|Bilstein 5125's|Deckplate mod|Magnaflow exhaust|33X10.5X15 BFG A/T|OEM 15X7's
CatManD3W is offline   Reply With Quote
Old 07-30-14, 04:39 PM   #45
Jv92sc
Driver School Candidate
Trader Score: (0)
 
Jv92sc's Avatar
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 38
Default

Quote:
Originally Posted by CatManD3W View Post
What harness are you using...and make sure all electrical connections are plugged in....What ECU are you using....etc...the more info you can provide the more we can try to help
I'm using a 2jz-gte harness that I got made from freed engineering it was merged with my sc300harness, I've checked that all connections are secured except for the O2 sensor and the coolant temperature gauge. I'm using the stock 2JZ-GTE ECU as well.
Jv92sc is offline   Reply With Quote
Old 07-30-14, 04:39 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
CA soarer R154 everything except the pedals onebad2jz SC400 / 300 Classifieds 9 06-25-14 04:33 PM
FL FS: BNIB OEM 1jz to R154 Bellhousing/SC300 JZ Mount Brackets cruzanspee SC400 / 300 Classifieds 3 06-05-14 11:06 AM
AZ FS: Driftmotion Rebuilt 1990 Toyota R154 Transmission AZTurbo SC400 / 300 Classifieds 3 06-02-14 09:43 AM
AZ FS: Driftmotion Rebuilt Toyota R154 Transmission AZTurbo SC400 / 300 Classifieds 4 09-05-13 12:17 PM
FL MK3 Swap 1jz 2jz Baby on the way Partout Lots Of Great Parts cruzanspee SC400 / 300 Classifieds 13 06-15-13 03:28 PM


Tags
1993, 2jz, 2jzge, 300, build, fuel, godspeedintercooler, gs300, lexus, lines, manifold, routing, sc300, school, thread, turbo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:17 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info