Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation > Build Threads
Sign in using an external account
Register Forgot Password?

My 2jzgte swap

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-02-13, 08:32 PM   #16
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

Thanks for the info guys. I appreciate the help. I didn't have the money to go single at all. The object was to get the car back on the road in one piece since the other engine blew.


Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-02-13, 09:55 PM   #17
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Red face

Quote:
Originally Posted by Meyagi View Post
probably the same outfit i got mine from, i also bought a 1jz swap from them for my brothers SC. good guys to deal with.

first thing you need to do is take the pcv valve out and plug the hose off with a bolt and try driving the car into boost. my pcv was stuck and it made a mess everywhere and barely made any boost. when i got my swap i pulled the turbos off and there was a ton of oil in them and in the inlet pipes, i think the dismantlers in JP put oil in everything to prevent corrosion. i cleaned all the oil out and its been fine ever since i replaced my pcv valve. the pcv will stick open and boost will blow oil thru the valve covers and into the inlet pipe for the turbos via the vent on the other side of the motor.. try plugging the pcv hose up at the intake manifold and give it a shot.
Meyagi, I swapped the pcv with the one that I had on the GE engine. It was brand new. After I get a fitting for my catch can, Ill get it started up and report back.
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-03-13, 01:15 PM   #18
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

Meyagi, swapped the pcv and ran the car. A little smoke on startup, no more oil spraying everywhere. Ill have to wait to see what happens when I take the car on the road. Now, my oil, windshield wiper fluid and light out indicators are on. I dunno wtf. Im starting to think that I have a bad ecu, because of the prior starting problems. Going to try and call the seller on Monday. Thanks again.
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-03-13, 04:57 PM   #19
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

Still a no go, oil everywhere in the throttle body and intake. Also have intercooler hoses popping off. Video below.

http://s384.beta.photobucket.com/use...66aa7.mp4.html
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-03-13, 04:59 PM   #20
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

http://s384.beta.photobucket.com/use...0e26c.mp4.html
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-03-13, 05:41 PM   #21
2jS160
Rookie
Trader Score: (4)
 
2jS160's Avatar
 
Join Date: Nov 2012
Location: New York
Posts: 53
Default

IC hose popping off is from over boost or from inferior worm clamps. Invest in t-bolt clamps that be locally sourced at a marine supply store or online. White smoke coming out from the exhaust is an indication of burning oil.
2jS160 is online now   Reply With Quote
Old 03-03-13, 06:16 PM   #22
SiCcNeSs
Rookie
Trader Score: (0)
 
Join Date: Mar 2012
Location: MN
Posts: 78
Default

Is there oil in the down pipe?
SiCcNeSs is offline   Reply With Quote
Old 03-03-13, 09:27 PM   #23
Meyagi
Driver
Trader Score: (2)
 
Join Date: Dec 2011
Location: Maine
Posts: 151
Default

sounds like you have a bad turbo then.... ill be swapping mine out for a borg warner soon if you can wait
__________________

98 GS300. BW S363 fed GTE swap.
94 Supra Turbo 6 speed.... not stock.
Meyagi is offline   Reply With Quote
Old 03-04-13, 10:56 AM   #24
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Unhappy

Quote:
Originally Posted by Meyagi View Post
sounds like you have a bad turbo then.... ill be swapping mine out for a borg warner soon if you can wait
Just let me know, Im actually interested. Id like to verify that the seals are bad, and I dont have a bad ecu..

Quote:
Originally Posted by SiCcNeSs View Post
Is there oil in the down pipe?
Yes, there was a build up of oil in the pipe. It smelled like a mix of oil and fuel.

Quote:
Originally Posted by 2jS160 View Post
IC hose popping off is from over boost or from inferior worm clamps. Invest in t-bolt clamps that be locally sourced at a marine supply store or online. White smoke coming out from the exhaust is an indication of burning oil.
I was figuring that about the smoke, and beleived it was from the oil in the intake and exhaust pipes. I also thought that the oil pressing out could have been from overboost as well. I have a three inch pipe from the o2 sensor cat back to the stock y pipe. I have stock pipes, then I have two aftermarket mufflers. I AM NOT running a restrictor at all. I figured that the stok y pipe would have been enough back pressure. Maybe I am wrong?? I have no BPU upgrades at all.

I got the car running last night after connecting the ic pipes back together. No problems, no smoke. My problems begin when the car is run on the highway, I hear a loud pop, then the car shuts completely off and will not restart. I limped it home yesterday at about 20 mph and lots of gas and black smoke pouring out.
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-04-13, 11:50 AM   #25
SiCcNeSs
Rookie
Trader Score: (0)
 
Join Date: Mar 2012
Location: MN
Posts: 78
Default

Quote:
Originally Posted by vbieds View Post


Yes, there was a build up of oil in the pipe. It smelled like a mix of oil and fuel.
Its your turbo seals.
SiCcNeSs is offline   Reply With Quote
Old 03-04-13, 03:23 PM   #26
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

Quote:
Originally Posted by SiCcNeSs View Post
Its your turbo seals.
Thanks for your info man.
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-05-13, 02:13 PM   #27
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

Just a little update, JP is sending me a new ecu and twins. Anyone have a diy for the twins removal?
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-07-13, 06:12 PM   #28
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

Click the image to open in full size.
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-07-13, 07:55 PM   #29
Meyagi
Driver
Trader Score: (2)
 
Join Date: Dec 2011
Location: Maine
Posts: 151
Default

do your valve cover gaskets while your in there. they are probably hard and brittle.
__________________

98 GS300. BW S363 fed GTE swap.
94 Supra Turbo 6 speed.... not stock.
Meyagi is offline   Reply With Quote
Old 03-10-13, 06:14 PM   #30
vbieds
Driver
Trader Score: (0)
 
vbieds's Avatar
 
Join Date: Dec 2011
Location: ATX
Posts: 160
mr_broderick
Default

Thanks. Still fighting to get these off.
__________________
1998 gs300 2jzgte swap, stock turbos, bagged and kitted......interior to come.

----------------------------------
If ignorance is bliss and patience is a virtue, you'll have a good life if your dumb enough to wait.
vbieds is offline   Reply With Quote
Old 03-10-13, 06:14 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some proper pics of my rebuild TTurboPimp GS - Second Generation 35 07-17-14 03:47 PM
92 sc400 sub replacement farva812 Build Threads 4 03-22-14 01:24 AM
MD *Rare* Parts for sale....RMM, TTE, ETC.....Retrofit parts BIGMerle 2Gen GS430 / 400/ 300 Classifieds (98-05) 34 09-27-13 09:20 PM
Does this look/sound normal? vbieds Performance 0 12-26-12 07:31 PM
2011 Ultrasonic Blue IS250 w/Fsport itzhieu IS - Second Generation 65 05-27-11 03:47 PM


Tags
2jz, 2jzgte, aftermarket, aisin, clublexus, gs300, gte, intercooler, is300, jdm, lexusis3002jzgteswapintercooler, pump, sc, stock, swap, turbo, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:12 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info